dApp Outage
Incident Report for Parcl Status
Resolved
dApp is now operational. Outage was due to a backend data API issue.
Posted Jan 24, 2023 - 18:51 UTC
Identified
The Parcl dApp website is experiencing an outage. The Parcl Protocol is still operational.
Posted Jan 24, 2023 - 18:45 UTC
This incident affected: Web Application.