Wallet Connection Issue
Incident Report for Parcl Status
Resolved
Wallet connections have resumed. See vercel status for monitoring details https://www.vercel-status.com/
Posted Jun 13, 2023 - 21:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 19:46 UTC
Identified
Wallet connections are timing out because wallet validation uses Vercel serverless functions, which use AWS' Lambda service. From Vercel status page: An issue with upstream Lambda creation and execution has been identified, and we are waiting on a fix to be rolled out. For more information, see the AWS status at https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 19:39 UTC
This incident affected: Web Application.