Parcl Pools Data Outage
Incident Report for Parcl Status
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2022 - 16:29 UTC
Investigating
Users are unable to see stats (Volume, APR, Liquidity) on https://www.parcl.finance/pool. We are investigating the root cause and are working toward a solution.
Posted Aug 25, 2022 - 16:26 UTC