Stale Price Feeds
Incident Report for Parcl Status
Resolved
Price feeds have updated to reflect the most recent real world property values for Parcl markets. All systems are fully operational.
Posted Feb 18, 2023 - 14:47 UTC
Update
A fix has been implemented. Price Feeds are expected to update before 12:00PM EST.
Posted Feb 18, 2023 - 00:43 UTC
Identified
Trading Parcl Markets are fully operational.

The development team has identified the issue and are working on a solution.
Posted Feb 17, 2023 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2023 - 15:32 UTC
Investigating
Price feeds for all markets are delayed by 24hrs. There was a delay in the updating of price feeds for 24hrs – last price feed update was on 2023-02-15 for all markets.

The development team is investigating the issue and are working to ensure prices update as soon as possible.
Posted Feb 17, 2023 - 15:31 UTC
This incident affected: Transactions (Trading Parcl Markets) and Data Feeds (Parcl Price Feeds).